MIDlets fot phoneME Advanced - deb packages

Most recent builds listed first: Note 1: You should also install one of the cvm packages below, as the above package
only contains the midlets, and not the phoneME JavaME virtual machine.

Note 2: It is best to first upgrade to the latest cvm package for your platform below
before installing this cvm-midlets package in order to avoid file dependency conflicts
between packages.

phoneME Advanced for Maemo - deb packages

Most recent builds listed first:

phoneME Advanced for MeeGo - deb packages

Most recent builds listed first: